What’s Vulnerable › Vulnerabilities
CVE-2024-43984: WordPress Podlove Podcast Publisher plugin <= 4.1.13 - CSRF to Remote Code Execution (RCE) vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-31 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Podlove Podlove Podcast Publisher allows Code Injection.This issue affects Podlove Podcast Publisher: from n/a through 4.1.13.
Affected products
- Podlove Podcast Publisher: before 4.1.14 — fixed in 4.1.14
How to fix
Upgrade to a fixed version: Podlove Podcast Publisher 4.1.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43984 or the next vulnerability affects your stack