What’s Vulnerable › Vulnerabilities
CVE-2024-43985: WordPress Bus Ticket Booking with Seat Reservation plugin <= 5.3.5 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in MagePeople Team Bus Ticket Booking with Seat Reservation allows Stored XSS.This issue affects Bus Ticket Booking with Seat Reservation: from n/a through 5.3.5.
Affected products
- magepeopleteam Bus Ticket Booking with Seat Reservation: before 5.3.6 — fixed in 5.3.6
How to fix
Upgrade to a fixed version: magepeopleteam Bus Ticket Booking with Seat Reservation 5.3.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43985 or the next vulnerability affects your stack