What’s Vulnerable › Vulnerabilities
CVE-2024-43986: WordPress E-cab taxi booking manager plugin <=1.0.9 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-29 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in MagePeople Team Taxi Booking Manager for WooCommerce allows Stored XSS.This issue affects Taxi Booking Manager for WooCommerce: through 1.0.9.
Affected products
- MagePeople Team Taxi Booking Manager for WooCommerce: before 1.1.0 — fixed in 1.1.0
How to fix
Upgrade to a fixed version: MagePeople Team Taxi Booking Manager for WooCommerce 1.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43986 or the next vulnerability affects your stack