What’s Vulnerable › Vulnerabilities
CVE-2024-43990: WordPress Masterstudy LMS Starter theme <= 1.1.8 - Sensitive Data Exposure vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-25 · updated 2026-06-17
- Weakness: CWE-532
Description
Insertion of Sensitive Information into Log File vulnerability in StylemixThemes Masterstudy LMS Starter.This issue affects Masterstudy LMS Starter: from n/a through 1.1.8.
Affected products
- MasterStudy LMS WordPress Plugin: before 1.1.9 — fixed in 1.1.9
How to fix
Upgrade to a fixed version: MasterStudy LMS WordPress Plugin 1.1.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43990 or the next vulnerability affects your stack