What’s Vulnerable › Vulnerabilities
CVE-2024-43998: WordPress Blogpoet theme <= 1.0.3 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-01 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WebsiteinWP Blogpoet allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Blogpoet: from n/a through 1.0.3.
Affected products
- WebsiteinWP Blogpoet: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: WebsiteinWP Blogpoet 1.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-43998 or the next vulnerability affects your stack