What’s Vulnerable › Vulnerabilities
CVE-2024-44000: WordPress LiteSpeed Cache plugin < 6.5.0.1 - Unauthenticated Account Takeover via Cookie Leak vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 82.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-10-20 · updated 2026-06-17
- Weakness: CWE-522
Description
Insufficiently Protected Credentials vulnerability in LiteSpeed Technologies LiteSpeed Cache litespeed-cache allows Authentication Bypass.This issue affects LiteSpeed Cache: from n/a through < 6.5.0.1.
Affected products
- LiteSpeed Technologies LiteSpeed Cache: before 6.5.0.1 — fixed in 6.5.0.1
How to fix
Upgrade to a fixed version: LiteSpeed Technologies LiteSpeed Cache 6.5.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-44000 or the next vulnerability affects your stack