What’s Vulnerable › Vulnerabilities
CVE-2024-44007: WordPress SKT Templates – Elementor & Gutenberg templates plugin <= 6.14 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in sonalsinha21 SKT Templates – Elementor & Gutenberg templates skt-templates allows Reflected XSS.This issue affects SKT Templates – Elementor & Gutenberg templates: from n/a through <= 6.14.
Affected products
- sonalsinha21 SKT Page Builder: before 6.15 — fixed in 6.15
How to fix
Upgrade to a fixed version: sonalsinha21 SKT Page Builder 6.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-44007 or the next vulnerability affects your stack