What’s Vulnerable › Vulnerabilities
CVE-2024-44008: WordPress Geo Mashup plugin <= 1.13.12 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Dylan Kuhn Geo Mashup geo-mashup allows Stored XSS.This issue affects Geo Mashup: from n/a through <= 1.13.12.
Affected products
- Dylan Kuhn Geo Mashup: before 1.13.13 — fixed in 1.13.13
How to fix
Upgrade to a fixed version: Dylan Kuhn Geo Mashup 1.13.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-44008 or the next vulnerability affects your stack