What’s Vulnerable › Vulnerabilities
CVE-2024-44010: WordPress Full frame theme <= 2.7.2 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in catchthemes Full frame full-frame allows Stored XSS.This issue affects Full frame: from n/a through <= 2.7.2.
Affected products
- catchthemes Full frame: before 2.7.3; before 4.3.1 — fixed in 2.7.3, 4.3.1
How to fix
Upgrade to a fixed version: catchthemes Full frame 2.7.3, 4.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-44010 or the next vulnerability affects your stack