What’s Vulnerable › Vulnerabilities
CVE-2024-44032: WordPress Restaurant & Cafe Addon for Elementor plugin <= 1.5.5 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in nicheaddons Restaurant & Cafe Addon for Elementor restaurant-cafe-addon-for-elementor allows Stored XSS.This issue affects Restaurant & Cafe Addon for Elementor: from n/a through <= 1.5.5.
Affected products
- nicheaddons Restaurant & Cafe Addon for Elementor: before 1.5.6 — fixed in 1.5.6
How to fix
Upgrade to a fixed version: nicheaddons Restaurant & Cafe Addon for Elementor 1.5.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-44032 or the next vulnerability affects your stack