What’s Vulnerable › Vulnerabilities
CVE-2024-44046: WordPress Themify plugin <= 1.5.1 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in themifyme Themify – WooCommerce Product Filter themify-wc-product-filter allows Stored XSS.This issue affects Themify – WooCommerce Product Filter: from n/a through <= 1.5.1.
Affected products
- Themify – WooCommerce Product Filter: before 1.5.2 — fixed in 1.5.2
How to fix
Upgrade to a fixed version: Themify – WooCommerce Product Filter 1.5.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-44046 or the next vulnerability affects your stack