What’s Vulnerable › Vulnerabilities
CVE-2024-44061: WordPress EU/UK VAT Manager for WooCommerce plugin <= 2.12.14 - CSRF to Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPFactory EU/UK VAT Manager for WooCommerce eu-vat-for-woocommerce.This issue affects EU/UK VAT Manager for WooCommerce: from n/a through <= 2.12.14.
Affected products
- wpcodefactory EU/UK VAT Validation Manager for WooCommerce: before 3.0.0 — fixed in 3.0.0
How to fix
Upgrade to a fixed version: wpcodefactory EU/UK VAT Validation Manager for WooCommerce 3.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-44061 or the next vulnerability affects your stack