What’s Vulnerable › Vulnerabilities
CVE-2024-44063: WordPress Happyforms plugin <= 1.26.0 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Happyforms allows Stored XSS.This issue affects Happyforms: from n/a through 1.26.0.
Affected products
- Happyforms: before 1.26.1 — fixed in 1.26.1
How to fix
Upgrade to a fixed version: Happyforms 1.26.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-44063 or the next vulnerability affects your stack