What’s Vulnerable › Vulnerabilities
CVE-2024-44064: WordPress Like Button Rating LikeBtn plugin <= 2.6.53 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-17 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in LikeBtn Like Button Rating likebtn-like-button.This issue affects Like Button Rating: from n/a through <= 2.6.53.
Affected products
- Like Button Rating ♥ LikeBtn: before 2.6.54 — fixed in 2.6.54
How to fix
Upgrade to a fixed version: Like Button Rating ♥ LikeBtn 2.6.54. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-44064 or the next vulnerability affects your stack