What’s Vulnerable › Vulnerabilities
CVE-2024-44080
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-29 · updated 2026-06-17
- Weakness: CWE-79
Description
In Jitsi Meet before 2.0.9779, the functionality to share an image using giphy was implemented in an insecure way, resulting in clients loading GIFs from any arbitrary URL if a message from another participant contains a URL encoded in the expected format.
Affected products
- jitsi-meet: before 2.0.9779 — fixed in 2.0.9779
How to fix
Upgrade to a fixed version: jitsi-meet 2.0.9779. Check the vendor advisory for mitigations.
References
- https://github.com/jitsi/jitsi-meet/compare/jitsi-meet_9672...jitsi-meet_9673
- https://github.com/jitsi/security-advisories/blob/master/advisories/JSA-2024-0002.md
Get alerted when CVE-2024-44080 or the next vulnerability affects your stack