What’s Vulnerable › Vulnerabilities
CVE-2024-44598
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-15 · updated 2026-10-27
- Weakness: CWE-434
Description
FNT Command 13.4.0 is vulnerable to Code Execution via the C Base Module.
Affected products
- Fntsoftware Fnt Command: before 13.4.1 — fixed in 13.4.1
How to fix
Upgrade to a fixed version: Fntsoftware Fnt Command 13.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-44598 or the next vulnerability affects your stack