What’s Vulnerable › Vulnerabilities
CVE-2024-44610
- Severity: medium (CVSS 5.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-01 · updated 2026-06-17
- Weakness: CWE-77
Description
PCAN-Ethernet Gateway FD before 1.3.0 and PCAN-Ethernet Gateway before 2.11.0 are vulnerable to Command injection via shell metacharacters in a Software Update to processing.php.
Affected products
- Pcan Ethernet Gateway Fd: before 1.3.0; before 2.11.0 — fixed in 1.3.0, 2.11.0
How to fix
Upgrade to a fixed version: Pcan Ethernet Gateway Fd 1.3.0, 2.11.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-44610 or the next vulnerability affects your stack