What’s Vulnerable › Vulnerabilities
CVE-2024-45068: Authentication credentials leakage vulnerability in Hitachi Ops Center Common Services within Hitachi Ops Center OVA
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-03 · updated 2026-06-17
- Weakness: CWE-1392
Description
Authentication credentials leakage vulnerability in Hitachi Ops Center Common Services within Hitachi Ops Center OVA. This issue affects Hitachi Ops Center Common Services: from 10.9.3-00 before 11.0.3-00; Hitachi Ops Center OVA: from 10.9.3-00 before 11.0.2-01.
Affected products
- Hitachi Ops Center Common Services: from 10.9.3-00 before 11.0.3-00 — fixed in 11.0.3-00
- Hitachi Ops Center Ova: from 10.9.3-00 before 11.0.2-01 — fixed in 11.0.2-01
How to fix
Upgrade to a fixed version: Hitachi Ops Center Common Services 11.0.3-00; Hitachi Ops Center Ova 11.0.2-01. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45068 or the next vulnerability affects your stack