What’s Vulnerable › Vulnerabilities
CVE-2024-45081: IBM Cognos Controller incorrect authorization
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-19 · updated 2026-06-17
- Weakness: CWE-863
Description
IBM Cognos Controller 11.0.0 through 11.0.1 FP3 and IBM Controller 11.1.0 could allow an authenticated user to modify restricted content due to incorrect authorization checks.
Affected products
- IBM Cognos Controller: from 11.0.0 before 11.0.1.4 — fixed in 11.0.1.4
- IBM Controller: 11.1.0
How to fix
Upgrade to a fixed version: IBM Cognos Controller 11.0.1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45081 or the next vulnerability affects your stack