What’s Vulnerable › Vulnerabilities
CVE-2024-45085: IBM WebSphere Application Server denial of service
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-15 · updated 2026-06-17
- Weakness: CWE-754
Description
IBM WebSphere Application Server 8.5 is vulnerable to a denial of service, under certain configurations, caused by an unexpected specially crafted request. A remote attacker could exploit this vulnerability to cause an error resulting in a denial of service.
Affected products
- IBM WebSphere Application Server: from 8.5.0.0 before 8.5.5.27 — fixed in 8.5.5.27
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 8.5.5.27. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45085 or the next vulnerability affects your stack