What’s Vulnerable › Vulnerabilities
CVE-2024-45100: IBM Security QRadar EDR denial of service
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-07 · updated 2026-06-17
- Weakness: CWE-770
Description
IBM Security ReaQta 3.12 could allow a privileged user to cause a denial of service by sending multiple administration requests due to improper allocation of resources.
Affected products
- IBM Security QRadar EDR: from 3.12 before 3.12.14 — fixed in 3.12.14
How to fix
Upgrade to a fixed version: IBM Security QRadar EDR 3.12.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45100 or the next vulnerability affects your stack