What’s Vulnerable › Vulnerabilities
CVE-2024-45102
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-14 · updated 2026-06-17
- Weakness: CWE-319
Description
A privilege escalation vulnerability was discovered that could allow a valid, authenticated LXCA user to escalate their permissions for a connected XCC instance when using LXCA as a Single Sign On (SSO) provider for XCC instances.
Affected products
- Lenovo XClarity Administrator: before 4.1 — fixed in 4.1
How to fix
Upgrade to a fixed version: Lenovo XClarity Administrator 4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45102 or the next vulnerability affects your stack