What’s Vulnerable › Vulnerabilities

CVE-2024-45107: ZDI-CAN-24186: Adobe Acrobat Reader DC Doc Object Use-After-Free Information Disclosure Vulnerability

Description

Acrobat Reader versions 20.005.30636, 24.002.20964, 24.001.30123, 24.002.20991 and earlier are affected by a Use After Free vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 20.005.30655, 24.001.30159; Adobe Acrobat DC 24.002.21005; Adobe Acrobat Reader 20.005.30655; Adobe Acrobat Reader 24.002.21005. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-45107 or the next vulnerability affects your stack