What’s Vulnerable › Vulnerabilities
CVE-2024-45186
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-02 · updated 2026-06-17
- Weakness: CWE-94
Description
FileSender before 2.49 allows server-side template injection (SSTI) for retrieving credentials.
Affected products
- Filesender: before 2.49 — fixed in 2.49
How to fix
Upgrade to a fixed version: Filesender 2.49. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45186 or the next vulnerability affects your stack