What’s Vulnerable › Vulnerabilities
CVE-2024-45195: Apache OFBiz Forced Browsing Vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2025-02-04
- EPSS: 100.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-04 · updated 2026-06-17
- Weakness: CWE-425
Description
Direct Request ('Forced Browsing') vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 18.12.16. Users are recommended to upgrade to version 18.12.16, which fixes the issue.
Affected products
- Apache Software Foundation Apache OFBiz: before 18.12.16 — fixed in 18.12.16
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OFBiz 18.12.16. Check the vendor advisory for mitigations.
References
- https://issues.apache.org/jira/browse/OFBIZ-13130
- https://lists.apache.org/thread/o90dd9lbk1hh3t2557t2y2qvrh92p7wy
- https://ofbiz.apache.org/download.html
- https://ofbiz.apache.org/security.html
- http://www.openwall.com/lists/oss-security/2024/09/03/6
- https://www.cisa.gov/known-exploited-vulnerabilities-catalog?field_cve=CVE-2024-45195
Get alerted when CVE-2024-45195 or the next vulnerability affects your stack