What’s Vulnerable › Vulnerabilities
CVE-2024-45204
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-04 · updated 2026-06-17
- Weakness: CWE-863
Description
A vulnerability exists where a low-privileged user can exploit insufficient permissions in credential handling to leak NTLM hashes of saved credentials. The exploitation involves using retrieved credentials to expose sensitive NTLM hashes, impacting systems beyond the initial target and potentially leading to broader security vulnerabilities.
Affected products
- Veeam Backup & Replication: from 12.0.0.1402 before 12.3.0.310 — fixed in 12.3.0.310
How to fix
Upgrade to a fixed version: Veeam Backup & Replication 12.3.0.310. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45204 or the next vulnerability affects your stack