What’s Vulnerable › Vulnerabilities
CVE-2024-45206
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-04 · updated 2026-06-17
- Weakness: CWE-918
Description
A vulnerability in Veeam Service Provider Console has been identified, which allows to perform arbitrary HTTP requests to arbitrary hosts of the network and get information about internal resources.
Affected products
- Veeam Service Provider Console: from 7.0.0.12777 before 8.1.0.21377 — fixed in 8.1.0.21377
How to fix
Upgrade to a fixed version: Veeam Service Provider Console 8.1.0.21377. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45206 or the next vulnerability affects your stack