What’s Vulnerable › Vulnerabilities
CVE-2024-45264
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-27 · updated 2026-06-17
- Weakness: CWE-352
Description
A cross-site request forgery (CSRF) vulnerability in the admin panel in SkySystem Arfa-CMS before 5.1.3124 allows remote attackers to add a new administrator, leading to escalation of privileges.
Affected products
- Skyss Arfa-Cms: before 5.1.3124 — fixed in 5.1.3124
How to fix
Upgrade to a fixed version: Skyss Arfa-Cms 5.1.3124. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45264 or the next vulnerability affects your stack