What’s Vulnerable › Vulnerabilities
CVE-2024-45265
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-26 · updated 2026-06-17
- Weakness: CWE-89
Description
A SQL injection vulnerability in the poll component in SkySystem Arfa-CMS before 5.1.3124 allows remote attackers to execute arbitrary SQL commands via the psid parameter.
Affected products
- Skyss Arfa-Cms: before 5.1.3132 — fixed in 5.1.3132
How to fix
Upgrade to a fixed version: Skyss Arfa-Cms 5.1.3132. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45265 or the next vulnerability affects your stack