What’s Vulnerable › Vulnerabilities
CVE-2024-45269
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-02 · updated 2026-06-17
- Weakness: CWE-352
Description
WordPress plugin "Carousel Slider" provided by Sayful Islam contains a cross-site request forgery vulnerability on Carousel image selection feature. While logged in to the WordPress site with Carousel Slider plugin enabled, accessing a crafted page may cause a user to alter the contents of the WordPress site.
Affected products
- Carousel Slider: before 2.0 — fixed in 2.0
How to fix
Upgrade to a fixed version: Carousel Slider 2.0. Check the vendor advisory for mitigations.
References
- https://github.com/sayful1/carousel-slider
- https://jvn.jp/en/jp/JVN25264194/
- https://wordpress.org/plugins/carousel-slider/
Get alerted when CVE-2024-45269 or the next vulnerability affects your stack