What’s Vulnerable › Vulnerabilities
CVE-2024-45323
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-10 · updated 2026-06-17
- Weakness: CWE-284
Description
An improper access control vulnerability [CWE-284] in FortiEDR Manager API 6.2.0 through 6.2.2, 6.0 all versions may allow in a shared environment context an authenticated admin with REST API permissions in his profile and restricted to a specific organization to access backend logs that include information related to other organizations.
Affected products
- Fortinet FortiEDR Manager: from 6.2.0 before 6.2.2; 6.0.1 — fixed in 6.2.2
How to fix
Upgrade to a fixed version: Fortinet FortiEDR Manager 6.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45323 or the next vulnerability affects your stack