What’s Vulnerable › Vulnerabilities
CVE-2024-45326
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-14 · updated 2026-06-17
- Weakness: CWE-284
Description
An Improper Access Control vulnerability [CWE-284] vulnerability in Fortinet FortiDeceptor 6.0.0, FortiDeceptor 5.3 all versions, FortiDeceptor 5.2 all versions, FortiDeceptor 5.1 all versions, FortiDeceptor 5.0 all versions may allow an authenticated attacker with none privileges to perform operations on the central management appliance via crafted requests.
Affected products
- Fortinet FortiDeceptor: from 5.0.0 before 6.0.1 — fixed in 6.0.1
How to fix
Upgrade to a fixed version: Fortinet FortiDeceptor 6.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45326 or the next vulnerability affects your stack