What’s Vulnerable › Vulnerabilities

CVE-2024-45327

Description

An improper authorization vulnerability [CWE-285] in FortiSOAR version 7.4.0 through 7.4.3, 7.3.0 through 7.3.2, 7.2.0 through 7.2.2, 7.0.0 through 7.0.3 change password endpoint may allow an authenticated attacker to perform a brute force attack on users and administrators password via crafted HTTP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSOAR 7.3.3, 7.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-45327 or the next vulnerability affects your stack