What’s Vulnerable › Vulnerabilities

CVE-2024-45328

Description

An incorrect authorization vulnerability [CWE-863] in FortiSandbox 4.4.0 through 4.4.6 may allow a low priviledged administrator to execute elevated CLI commands via the GUI console menu.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSandbox 4.4.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-45328 or the next vulnerability affects your stack