What’s Vulnerable › Vulnerabilities
CVE-2024-45366
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-18 · updated 2026-06-17
- Weakness: CWE-79
Description
Welcart e-Commerce prior to 2.11.2 contains a cross-site scripting vulnerability. If this vulnerability is exploited, an arbitrary script may be executed on the user's web browser.
Affected products
- Welcart e-Commerce: before 2.11.2 — fixed in 2.11.2
How to fix
Upgrade to a fixed version: Welcart e-Commerce 2.11.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45366 or the next vulnerability affects your stack