What’s Vulnerable › Vulnerabilities
CVE-2024-45419: Zoom Apps - Improper Input Validation
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-19 · updated 2026-06-17
- Weakness: CWE-252
Description
Improper input validation in some Zoom Apps may allow an unauthenticated user to conduct a disclosure of information via network access.
Affected products
- Zoom Meeting Software Development Kit: before 6.2.0 — fixed in 6.2.0
- Zoom Video Communications, Inc. Zoom Rooms for Windows: before 6.2.0 — fixed in 6.2.0
- Zoom Rooms Controller: before 6.2.0 — fixed in 6.2.0
- Zoom Video Software Development Kit: before 6.2.0 — fixed in 6.2.0
- Zoom Workplace: before 6.2.0 — fixed in 6.2.0
- Zoom Communications, Inc Zoom Workplace Desktop App for macOS: before 6.2.0 — fixed in 6.2.0
- Zoom Communications Zoom Workplace VDI Plugin: before 6.0.14; from 6.0.15 before 6.1.12 — fixed in 6.0.14, 6.1.12
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 6.2.0; Zoom Video Communications, Inc. Zoom Rooms for Windows 6.2.0; Zoom Rooms Controller 6.2.0; Zoom Video Software Development Kit 6.2.0; Zoom Workplace 6.2.0; Zoom Communications, Inc Zoom Workplace Desktop App for macOS 6.2.0; Zoom Communications Zoom Workplace VDI Plugin 6.0.14, 6.1.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45419 or the next vulnerability affects your stack