What’s Vulnerable › Vulnerabilities
CVE-2024-45456: WordPress WP Meta SEO plugin <= 4.5.13 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in JoomUnited WP Meta SEO wp-meta-seo allows Stored XSS.This issue affects WP Meta SEO: from n/a through <= 4.5.13.
Affected products
- joomunited WP Meta SEO: before 4.5.14 — fixed in 4.5.14
How to fix
Upgrade to a fixed version: joomunited WP Meta SEO 4.5.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45456 or the next vulnerability affects your stack