What’s Vulnerable › Vulnerabilities
CVE-2024-45459: WordPress Product Slider for WooCommerce by PickPlugins plugin <= 1.13.50 - Reflected Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in PickPlugins Product Slider for WooCommerce woocommerce-products-slider allows Reflected XSS.This issue affects Product Slider for WooCommerce: from n/a through <= 1.13.50.
Affected products
- PickPlugins Product Slider for WooCommerce: before 1.13.51 — fixed in 1.13.51
How to fix
Upgrade to a fixed version: PickPlugins Product Slider for WooCommerce 1.13.51. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45459 or the next vulnerability affects your stack