What’s Vulnerable › Vulnerabilities
CVE-2024-45460: WordPress Flipping Cards plugin <= 1.30 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in manu225 Flipping Cards flipping-cards allows Stored XSS.This issue affects Flipping Cards: from n/a through <= 1.30.
Affected products
- manu225 Flipping Cards: before 1.31 — fixed in 1.31
How to fix
Upgrade to a fixed version: manu225 Flipping Cards 1.31. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45460 or the next vulnerability affects your stack