What’s Vulnerable › Vulnerabilities
CVE-2024-45488
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 50.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-08-30 · updated 2026-06-17
Description
One Identity Safeguard for Privileged Passwords before 7.5.2 allows unauthorized access because of an issue related to cookies. This only affects virtual appliance installations (VMware or HyperV). The fixed versions are 7.0.5.1 LTS, 7.4.2, and 7.5.2.
Affected products
- Safeguard Privileged Passwords: before 7.5.2; before 7.4.2; before 7.0.5.1LTS — fixed in 7.0.5.1LTS, 7.4.2, 7.5.2
How to fix
Upgrade to a fixed version: Safeguard Privileged Passwords 7.0.5.1LTS, 7.4.2, 7.5.2. Check the vendor advisory for mitigations.
References
- https://support.oneidentity.com/kb/4376740/safeguard-for-privileged-passwords-security-vulnerability-notification-defect-460620
- https://support.oneidentity.com/product-notification/noti-00001628
Get alerted when CVE-2024-45488 or the next vulnerability affects your stack