What’s Vulnerable › Vulnerabilities

CVE-2024-45514

Description

An issue was discovered in Zimbra Collaboration (ZCS) through v10.1. A Cross-Site Scripting (XSS) vulnerability exists in one of the endpoints of Zimbra Webmail due to insufficient sanitization of the packages parameter. Attackers can bypass the existing checks by using encoded characters, allowing the injection and execution of arbitrary JavaScript within a victim's session.

Affected products

How to fix

Upgrade to a fixed version: Zimbra Collaboration 10.0.9, 8.8.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-45514 or the next vulnerability affects your stack