What’s Vulnerable › Vulnerabilities

CVE-2024-45516

Description

An issue was discovered in Zimbra Collaboration (ZCS) 9.0.0 before Patch 43, 10.0.x before 10.0.12, 10.1.x before 10.1.4, and 8.8.15 before Patch 47. A Cross-Site Scripting (XSS) vulnerability in the Zimbra Classic UI allows attackers to execute arbitrary JavaScript within the user's session, potentially leading to unauthorized access to sensitive information. This issue arises from insufficient sanitization of HTML content, including malformed <img> tags with embedded JavaScript. The vulnerability is triggered when a user views a specially crafted email in the Classic UI, requiring no additional user interaction.

Affected products

How to fix

Upgrade to a fixed version: Zimbra Collaboration 10.0.12, 10.1.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2024-45516 or the next vulnerability affects your stack