What’s Vulnerable › Vulnerabilities
CVE-2024-45523
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-18 · updated 2026-06-17
- Weakness: CWE-307
Description
An issue was discovered in Bravura Security Fabric versions 12.3.x before 12.3.5.32784, 12.4.x before 12.4.3.35110, 12.5.x before 12.5.2.35950, 12.6.x before 12.6.2.37183, and 12.7.x before 12.7.1.38241. An unauthenticated attacker can cause a resource leak by issuing multiple failed login attempts through API SOAP.
Affected products
- Hitachi Id Bravura Security Fabric: from 12.3.0 before 12.3.5.32784; from 12.4.0 before 12.4.3.35110; from 12.5.0 before 12.5.2.35950; from 12.6.0 before 12.6.2.37183; from 12.7.0 before 12.7.1.38241 — fixed in 12.3.5.32784, 12.4.3.35110, 12.5.2.35950, 12.6.2.37183, 12.7.1.38241
How to fix
Upgrade to a fixed version: Hitachi Id Bravura Security Fabric 12.3.5.32784, 12.4.3.35110, 12.5.2.35950, 12.6.2.37183. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45523 or the next vulnerability affects your stack