What’s Vulnerable › Vulnerabilities
CVE-2024-4554: Multiple xss vulnerability in NetIQ Access Manager
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-28 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Input Validation vulnerability in OpenText NetIQ Access Manager leads to Cross-Site Scripting (XSS) attack. This issue affects Access Manager before 5.0.4.1 and 5.1.
Affected products
- OpenText NetIQ Access Manager: before 5.0.4.1 — fixed in 5.0.4.1
How to fix
Upgrade to a fixed version: OpenText NetIQ Access Manager 5.0.4.1. Check the vendor advisory for mitigations.
References
- https://www.microfocus.com/documentation/access-manager/5.0/accessmanager504-p1-release-notes/accessmanager504-p1-release-notes.html
- https://www.microfocus.com/documentation/access-manager/5.1/accessmanager51-release-notes/accessmanager51-release-notes.html
Get alerted when CVE-2024-4554 or the next vulnerability affects your stack