What’s Vulnerable › Vulnerabilities
CVE-2024-45600: Fields GLPI plugin has an Authenticated SQL Injection
- Severity: high (CVSS 7.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-26 · updated 2026-06-17
- Weakness: CWE-89
Description
Fields is a GLPI plugin that allows users to add custom fields on GLPI items forms. Prior to 1.21.13, an authenticated user can perform a SQL injection when the plugin is active. The vulnerability is fixed in 1.21.13.
Affected products
- pluginsGLPI fields: before 1.21.13
References
- https://github.com/pluginsGLPI/fields/commit/eb927b0f084ee4ef6c87ab2eb7a15e99369e74ae#diff-a7024a397fba9a026157683da73cc675ec6b73bd900374b3836bcdc76ec7bd5cR1166
- https://github.com/pluginsGLPI/fields/security/advisories/GHSA-wwxw-64g6-2992
Get alerted when CVE-2024-45600 or the next vulnerability affects your stack