What’s Vulnerable › Vulnerabilities
CVE-2024-45622
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 36.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-02 · updated 2026-06-17
- Weakness: CWE-89
Description
ASIS (aka Aplikasi Sistem Sekolah using CodeIgniter 3) 3.0.0 through 3.2.0 allows index.php username SQL injection for Authentication Bypass.
Affected products
- Asis: from 3.0.0 before 3.2.0 — fixed in 3.2.0
How to fix
Upgrade to a fixed version: Asis 3.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45622 or the next vulnerability affects your stack