What’s Vulnerable › Vulnerabilities
CVE-2024-45625
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-09-09 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting vulnerability exists in Forminator versions prior to 1.34.1. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who follows a crafted URL and accesses the webpage with the web form created by Forminator.
Affected products
- WPMU DEV Forminator: before 1.34.1 — fixed in 1.34.1
How to fix
Upgrade to a fixed version: WPMU DEV Forminator 1.34.1. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN65724976/
- https://plugins.trac.wordpress.org/changeset?new=3135507%40forminator%2Ftrunk%2Fassets%2Fjs%2Ffront%2Ffront.mergetags.js&old=3111152%40forminator%2Ftrunk%2Fassets%2Fjs%2Ffront%2Ffront.mergetags.js
- https://wordpress.org/plugins/forminator/
- https://wpmudev.com/
Get alerted when CVE-2024-45625 or the next vulnerability affects your stack