What’s Vulnerable › Vulnerabilities
CVE-2024-45641: IBM Security ReaQta improper certificate validation
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-20 · updated 2026-06-17
- Weakness: CWE-295
Description
IBM Security ReaQta EDR 3.12 could allow an attacker to perform unauthorized actions due to improper SSL certificate validation.
Affected products
- IBM Security QRadar EDR: from 3.12 before 3.12.17 — fixed in 3.12.17
How to fix
Upgrade to a fixed version: IBM Security QRadar EDR 3.12.17. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45641 or the next vulnerability affects your stack