What’s Vulnerable › Vulnerabilities
CVE-2024-45654: IBM Security ReaQta improper input validation
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-19 · updated 2026-06-17
- Weakness: CWE-807
Description
IBM Security ReaQta 3.12 could allow an authenticated user to perform unauthorized actions due to reliance on untrusted inputs.
Affected products
- IBM Security QRadar EDR: from 3.12 before 3.12.13 — fixed in 3.12.13
How to fix
Upgrade to a fixed version: IBM Security QRadar EDR 3.12.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45654 or the next vulnerability affects your stack