What’s Vulnerable › Vulnerabilities
CVE-2024-45657: IBM Security Verify Access incorrect privilege assignment
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-04 · updated 2026-06-17
- Weakness: CWE-732
Description
IBM Security Verify Access Appliance and Container 10.0.0 through 10.0.8 could allow a local privileged user to perform unauthorized actions due to incorrect permissions assignment.
Affected products
- IBM Security Verify Access: from 10.0.0.0 before 10.0.9.0 — fixed in 10.0.9.0
- IBM Security Verify Access Docker: from 10.0.0.0 before 10.0.9.0 — fixed in 10.0.9.0
How to fix
Upgrade to a fixed version: IBM Security Verify Access 10.0.9.0; IBM Security Verify Access Docker 10.0.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-45657 or the next vulnerability affects your stack